メインコンテンツにスキップ

転送が選択できない、またはシナリオが保存できない

電話番号直接利用オプション利用時に転送が選択不可になる、またはシナリオ保存時にエラーが発生する場合の原因と対処法

今週アップデートされました

シナリオの編集画面で「転送」アクションが選択できない(カーソルを当てると禁止マークが表示される)、またはシナリオを保存しようとするとエラーが表示される場合は、利用者確認が無効になっている可能性があります。

原因

電話番号直接利用オプションを有効にしている場合、シナリオで転送アクションを使用するには利用者確認が完了している必要があります。

利用者確認は一度完了しても、契約者情報を変更すると6ヶ月後に無効となります。無効になると以下の症状が発生します。

  • シナリオの編集画面で「転送」アクションが選択できなくなる

  • 既存のシナリオに転送アクションが含まれている場合、シナリオの保存時にエラー(server error)が発生する

対処方法

以下のいずれかの対処をおこなってください。

1. 利用者確認を再申請する(推奨)

「契約・料金」メニューから利用者確認の再申請を行ってください。

※ 利用者確認の申請は「オーナー」権限を持つアカウントのみが実施できます。 管理者権限では申請できません。オーナーのアカウントでログインしてから手続きを行ってください。

詳しくは以下の記事をご覧ください。

2. 電話番号直接利用オプションを一時的に無効化する

転送アクションを使用しない構成に変更する場合は、直接利用オプションを無効化することで問題を回避できます。

3. シナリオから転送アクションをすべて削除する

転送アクションを使用しない構成に変更することでも、シナリオを保存できるようになります。

関連記事

こちらの回答で解決しましたか?